Authentication Services Degraded on play.cartesia.ai

Incident Report for Cartesia AI

Resolved

This incident has been resolved by Clerk.
Posted Mar 10, 2026 - 17:49 UTC

Monitoring

We're currently experiencing degraded login functionality on play.cartesia.ai due to an issue with our authentication provider, Clerk. We're monitoring the situation and you can also track their status at: https://status.clerk.com/
Posted Mar 10, 2026 - 16:45 UTC
This incident affected: Playground.