Cartesia-provisioned Telephony Call Failures

Incident Report for Cartesia AI

Resolved

This incident has been resolved.
Posted May 20, 2026 - 15:47 UTC

Monitoring

Due to issues with an upstream provider, phone calls were unavailable from 7:54 AM PST to 8:39 AM PST on Cartesia-provisioned Telephony. BYO-Twilio and SIP Trunking were not affected.

We've since resolved the issue and are looking into how to improve our processes further to avoid issues like this in the future. Please let us know if you continue to see any errors, we apologize for the inconvenience.
Posted May 20, 2026 - 15:47 UTC
This incident affected: Voice Agents.