Voice Agents — Degraded Performance

Incident Report for Cartesia AI

Resolved

This incident has been resolved.
Posted Mar 13, 2026 - 20:45 UTC

Identified

A mitigation and additional observability have been deployed. We are actively monitoring for recovery and are seeing connections recover.
Posted Mar 13, 2026 - 20:22 UTC

Investigating

We are experiencing intermittent connectivity issues affecting voice agent sessions due to degradation at an upstream infrastructure provider. Some calls may fail to connect or drop unexpectedly.
Posted Mar 13, 2026 - 14:02 UTC
This incident affected: Voice Agents.