Intermittent Issue with Voice Cloning

Incident Report for Cartesia AI

Resolved

This incident has been resolved.
Posted Jun 17, 2026 - 04:00 UTC

Monitoring

We have mitigated the issue on our end and are continuing to monitor the state of our service.
Posted Jun 17, 2026 - 00:37 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jun 16, 2026 - 23:57 UTC

Identified

We are experiencing infrastructure issue with one of our infra provider, mainly impacting our voice clone feature in the US.
Posted Jun 16, 2026 - 23:57 UTC
This incident affected: Voice Cloning.