Timeouts on API endpoints (CRUD)

Incident Report for Cartesia AI

Resolved

This incident has been resolved.
Posted Jun 01, 2026 - 20:15 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 01, 2026 - 19:54 UTC

Update

We are continuing to investigate - users accessing the Playground may also be affected by this.
Posted Jun 01, 2026 - 19:26 UTC

Investigating

We are currently investigating timeouts on API requests to CRUD endpoints (including Voices & Agents).
Posted Jun 01, 2026 - 19:14 UTC
This incident affected: Playground and Voice Cloning.