Elevated failure rates on Line (Voice Agent) calls

Incident Report for Cartesia AI

Resolved

This incident has been resolved.
Posted Apr 02, 2026 - 21:28 UTC

Monitoring

An upstream infrastructure provider identified a DNS resolution issue affecting WebSocket connections to voice agent deployments. A mitigation has been put in place and failure rates have recovered fully. We are continuing to monitor.
Posted Apr 02, 2026 - 21:22 UTC

Investigating

We are currently investigating this issue.
Posted Apr 02, 2026 - 20:07 UTC
This incident affected: Voice Agents.