sonic-3-latest TTS generations using pronunciation dictionaries produce incorrect results

Incident Report for Cartesia AI

Resolved

This incident has been resolved.
Posted Feb 19, 2026 - 18:45 UTC

Update

We have rolled back the bad deploy and pronunciation dictionaries are once again working with `sonic-3-latest`.
Posted Feb 19, 2026 - 18:45 UTC

Investigating

TTS generations using pronunciation dictionaries produce incorrect audio (some structured metadata is read out in the speech).

Workaround for affected customers: use `sonic-3` instead of `sonic-3-latest`.
Posted Feb 19, 2026 - 18:21 UTC
This incident affected: Text to Speech (TTS) (Text to Speech (US), Text to Speech (EU), Text to Speech (APAC)).