PVC creation outage

Incident Report for Cartesia AI

Resolved

This incident has been resolved.
Posted Oct 01, 2025 - 21:05 UTC

Monitoring

We've implemented a fix to the pipeline, and we're actively monitoring. Users can re-try any failed Pro Voice Clones to re-train them.
Posted Oct 01, 2025 - 20:13 UTC

Identified

We've identified the issue and are currently testing a hotfix.
Posted Oct 01, 2025 - 18:42 UTC

Investigating

We are experiencing an issue where all PVC creations are failing. We are actively looking into this issue.
Posted Oct 01, 2025 - 18:26 UTC
This incident affected: Voice Cloning.