Elevated File Download Errors

Incident Report for Cartesia AI

Resolved

This incident has been resolved.
Posted Jun 09, 2026 - 15:24 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jun 09, 2026 - 15:10 UTC

Identified

Our file server is unable to verify read permissions. Most requests should succeed now.
Posted Jun 09, 2026 - 15:06 UTC

Investigating

We're experiencing an elevated level of errors downloading files and are currently looking into the issue.
Posted Jun 09, 2026 - 15:05 UTC
This incident affected: Playground and Voice Agents.