TTS Instability

Incident Report for Cartesia AI

Resolved

This incident has been resolved.
Posted Oct 07, 2025 - 18:32 UTC

Update

We are continuing to monitor for any further issues.
Posted Oct 07, 2025 - 18:03 UTC

Update

We've confirmed that this is cloudflare related, they've introduced mitigations (see here https://www.cloudflarestatus.com/incidents/ff4947s38tlb) and this appears to have resolved issues. Monitoring now
Posted Oct 07, 2025 - 18:03 UTC

Monitoring

The timeout errors have recovered, but we're continuing to monitor on our end. The aforementioned Cloudflare incident (https://www.cloudflarestatus.com/incidents/ff4947s38tlb) has been mitigated as well.
Posted Oct 07, 2025 - 17:54 UTC

Update

Currently investigating if this is related to Cloudflare KV issues (https://www.cloudflarestatus.com/incidents/ff4947s38tlb)
Posted Oct 07, 2025 - 16:57 UTC

Investigating

We are currently investigating reported instability in our TTS API in the US cluster
Posted Oct 07, 2025 - 16:54 UTC
This incident affected: Text to Speech (TTS) (Text to Speech (US)).