TTS API Elevated TTFA

Incident Report for Cartesia AI

Resolved

After monitoring, this incident appears to be fully resolved and TTFAs should be at normal levels.
Posted Feb 23, 2026 - 15:42 UTC

Update

We've rolled out a mitigation globally and are now currently monitoring TTFAs to ensure that we've resolved the incident fully.
Posted Feb 23, 2026 - 15:31 UTC

Identified

We have identified the component causing and are in the process of rolling a mitigation for it.
Posted Feb 23, 2026 - 14:54 UTC

Investigating

Investigating: We are currently investigating elevated Time to First Audio (TTFA) for api.cartesia.ai in the APAC and US region. Customers may be experiencing longer-than-expected delays before audio begins streaming, and in some cases inter chunk latency. We are actively working to identify the root cause and will provide updates as we learn more.
Posted Feb 23, 2026 - 09:00 UTC
This incident affected: Text to Speech (TTS) (Text to Speech (US), Text to Speech (APAC)).