Voice agent call recordings are delayed

Incident Report for Cartesia AI

Resolved

This incident has been resolved. All voice agent call recordings should be visible on the playground. Please let us know if you continue to experience any issues.
Posted May 13, 2026 - 03:35 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 12, 2026 - 23:29 UTC

Update

We deployed some mitigations and most services are restored. The only degradation we face is that voice agent call recordings are currently delayed.
Posted May 12, 2026 - 23:26 UTC

Update

Agent call recordings are now available with delay in availability. We're actively working on resolving other affected services.
Posted May 12, 2026 - 21:56 UTC

Investigating

We are noticing issues with some services that require a path to blob stores:

The following are impacted:
- Voice agent call recordings (creating and downloading)
- Voice Cloning Creation
- Pro Voice Cloning

The following are *NOT impacted*:
- Our TTS API
- The voice agent call will complete (just no call recordings)
Posted May 12, 2026 - 21:28 UTC
This incident affected: Playground and Voice Agents.