This incident has been resolved. Our cluster provider had a network outage and has recovered. We are monitoring the cluster and working with the provider to RCA the issue.
Posted Aug 15, 2025 - 13:59 UTC
Monitoring
Between 6:40 am PT -> 6:43 am PT, we observed degraded performance in the US cluster. All systems are operational now. We are monitoring.
Posted Aug 15, 2025 - 13:57 UTC
This incident affected: Text to Speech (TTS) (Text to Speech (US)) and Speech to Text (STT) (Speech to Text (US)).