Playground loading slowly

Incident Report for Cartesia AI

Resolved

We have confirmed the fix had its intended effect. This incident is resolved.
Posted May 05, 2026 - 22:10 UTC

Update

We have identified and mitigated the issue. We are monitoring the fix.
Posted May 05, 2026 - 21:56 UTC

Investigating

We are currently investigating an issue with playground pages taking a long time to load. Initial investigation indicates the issue started at 2:37 PM PT (10m ago).
Posted May 05, 2026 - 21:48 UTC
This incident affected: Playground.