Playground signin instability

Incident Report for Cartesia AI

Resolved

This incident has been resolved.
Posted Feb 19, 2026 - 18:41 UTC

Monitoring

Our provider has rolled out a fix and we are monitoring the recovery.
Posted Feb 19, 2026 - 18:00 UTC

Investigating

Some users are having trouble signing in; some users are experiencing latency in signin. Our provider Clerk has an incident page here: https://status.clerk.com/

API and API authorization is unaffected; this is only on play.cartesia.ai and docs.cartesia.ai
Posted Feb 19, 2026 - 17:12 UTC
This incident affected: Playground.