Playground down due to auth provider outage

Incident Report for Cartesia AI

Resolved

We have confirmed resolution of the incident with our auth provider.
Posted May 26, 2026 - 22:00 UTC

Identified

We have identified an issue with our authentication provider that is currently affecting the Cartesia playground. No production API traffic is affected.
Posted May 26, 2026 - 21:36 UTC
This incident affected: Playground.