TTS API Elevated TTFA

Incident Report for Cartesia AI

Resolved

The issue has been resolved
Posted Mar 05, 2026 - 06:01 UTC

Identified

We have identified the issue and patched a possible fix. We are continuing to monitor the issue.
Posted Mar 05, 2026 - 05:40 UTC

Investigating

We are currently investigating elevated Time to First Audio (TTFA) for api.cartesia.ai in the APAC region. Customers may be experiencing longer-than-expected delays before audio begins streaming.
Posted Mar 05, 2026 - 04:55 UTC
This incident affected: Text to Speech (TTS) (Text to Speech (APAC)).