Errors with Line Agent Calls and Deployments

Incident Report for Cartesia AI

Resolved

This incident has been resolved. There was a partial outage due to traffic routing failure after a pod reload. Routing has been rebooted and we are rolling out a fix to prevent this from happening again.
Posted Jun 17, 2026 - 00:08 UTC

Monitoring

A fix has been implemented and we are monitoring.
Posted Jun 17, 2026 - 00:06 UTC

Investigating

We are investigating the issue
Posted Jun 17, 2026 - 00:02 UTC
This incident affected: Voice Agents.