Cartesia

Support centerSubscribe to updates
Powered by
Privacy policy

·

Terms of service
API key issuing degraded
Identified

Newly created API keys issued during this this period are invalid. Please create new API keys.

Wed, Sep 23, 2026, 09:06 PM
(1 hour ago)
·
Affected components

No components marked as affected

Updates

Identified

Newly created API keys issued during this this period are invalid. Please create new API keys.

Wed, Sep 23, 2026, 09:06 PM

Identified

We've traced the issue to a bug in a change to our API key issuing logic that caused new keys to not be persisted correctly. The change is being reverted.

Existing production traffic is not affected.

We are exploring remediation options for API keys that were issued during the incident.

Wed, Sep 23, 2026, 08:26 PM(39 minutes earlier)

Investigating

We've identified an issue where new API keys result in an "Invalid API key" error.

Wed, Sep 23, 2026, 08:16 PM