Cartesia

Support centerSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Elevated File Download Errors on TTS generations
Resolved·Degraded performance

This incident has been resolved.

Thu, Aug 13, 2026, 11:04 AM
(1 month ago)
·
Affected components
Aug 13, 2026, 09:27 AM
10:46 AM
Playground
Updates

Resolved

This incident has been resolved.

Thu, Aug 13, 2026, 11:04 AM

Monitoring

We have mitigated the issue on our end and are continuing to monitor the state of our service.

Thu, Aug 13, 2026, 10:47 AM(16 minutes earlier)

Resolved

This incident has been resolved.

Thu, Aug 13, 2026, 10:46 AM

Investigating

We are continuing to investigate the issue.

Thu, Aug 13, 2026, 10:30 AM(16 minutes earlier)

Investigating

We are investigating the issue.

Thu, Aug 13, 2026, 09:27 AM(1 hour earlier)

Investigating

We're experiencing an elevated level of errors downloading files and are currently looking into the issue.

Thu, Aug 13, 2026, 09:25 AM