Resolved
This incident has been resolved.
Monitoring
We have mitigated the issue on our end and are continuing to monitor the state of our service.
Identified
Rerouting traffic
Investigating
We have identified some network issues and are attempting to mitigate the issue.
Investigating
We are investigating the issue.
Investigating
We are investigating the issue.