Write-up published
Read our write-up of this incident at https://cartesia.notion.site/2026-07-31-RCA-Cartesia-API-returning-503s-b7dd3909868b4cf38c0e802d8db55366
Resolved
This issue should be resolved now. We'll follow up with an RCA, but please reach out if you continue to see unexpected errors.
Monitoring
We have mitigated the issue on our end and are continuing to monitor the state of our service.
Identified
We have failed over to a backup provider and we're seeing recovery across the API.
Investigating
We are investigating the issue.