Write-up published
Read our write-up of this incident at https://cartesia.notion.site/2026-07-30-RCA-Voice-Agent-and-TTS-degraded-reliability-in-US-region-db309193faf14c47820b08da743556fa
Resolved
We've mitigated this issue and customers should no longer see any degraded performance.
Investigating
We’re investigating an issue affecting autoscaling performance. Services remain available, though some customers may experience temporary degradation in quality. Our team is actively working to identify and mitigate the issue, and we’ll provide updates as they become available.
We've also identified partial failures for some voice cloning requests and mitigated the issue.
Investigating
We’re investigating an issue affecting autoscaling performance. Services remain available, though some customers may experience temporary degradation in quality. Our team is actively working to identify and mitigate the issue, and we’ll provide updates as they become available.