Write-up published
Read our write-up of this incident at https://cartesia.notion.site/2026-07-29-Postmortem-50-TTS-Request-Downtime-3aa25899fd9a40a38c38c3800d12ea09
Resolved
This incident has been resolved.
Monitoring
We have mitigated the issue on our end and are continuing to monitor the state of our service.
Monitoring
We have mitigated the issue on our end and are continuing to monitor the state of our service.
Investigating
We are investigating an outage with our underlying infrastructure provider that impacted TTS traffic in the US.