·
This incident has been resolved.
Resolved
Monitoring
We have mitigated the issue on our end and are continuing to monitor the state of our service.
Investigating
We are investigating the issue.