We have confirmed resolution of the incident with our auth provider.
Tue, May 26, 2026, 10:00 PM
(2 months ago)
·
Affected components
Playground
Updates
Resolved
We have confirmed resolution of the incident with our auth provider.
Tue, May 26, 2026, 10:00 PM
Identified
We have identified an issue with our authentication provider that is currently affecting the Cartesia playground. No production API traffic is affected.
Tue, May 26, 2026, 09:36 PM(23 minutes earlier)
Playground down due to auth provider outage - Cartesia Status