·
The issue with our downstream provider has been resolved.
Resolved
Monitoring
A fix has been implemented to address agent deployment and call connection errors. We are monitoring the results.
Investigating
We are currently investigating the issue.