Resolved
This incident has been resolved.
Monitoring
We have mitigated the issue on our end and are continuing to monitor the state of our service.
Identified
We are continuing to work on a fix for this issue.
Identified
We are experiencing infrastructure issue with one of our infra provider, mainly impacting our voice clone feature in the US.